xkzy.net
当前位置:首页 >> 蓝牙4.0 向下兼容 >>

蓝牙4.0 向下兼容

不同蓝牙标准,高版本向下兼容。低版本则不一定能向上兼容。但对于基本功能而言,比如打电话用的蓝牙耳机,都是兼容的。一些高版本的高级功能不兼容。 比如低版本的蓝牙协议,只支持单声道的耳机,headphone协议。所有的蓝牙版本都是支持的。但...

可以的。没有任何问题。

可以,蓝牙都是按双方的最高协议版本来工作的,协议之间的兼容原理和木桶原理一样。

兼容的,可以使用的。 手机和蓝牙耳机连接有2种情况。 第一种情况是:新买的蓝牙耳机和手机连接的操作步骤: 1,把手机的蓝牙功能打开。2,进入搜索蓝牙状态。3,打开蓝牙开关,新蓝牙会自动进入匹对模式。4,蓝牙耳机的蓝红灯交替闪烁,搜索手机自...

1.蓝牙4.1的耳机,可以使用在蓝牙4.0的手机上,因为蓝牙耳机是向下兼容版本的。 2.蓝牙耳机就是将蓝牙技术应用在免持耳机上,让使用者可以免除恼人电线的牵绊,自在地以各种方式轻松通话。 3.自从蓝牙耳机问世以来,一直是行动商务族提升效率的...

当然可以呀因为蓝牙耳机是向下兼容版本的。 2.蓝牙耳机就是将蓝牙技术应用在免持耳机上,让使用者可以免除恼人电线的牵绊,自在地以各种方式轻松通话。

蓝牙4.0 向下兼容,支持2.1

网站首页 | 网站地图
All rights reserved Powered by www.xkzy.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com